email parsing automation

Email Parser

Extract data from emails and automate your workflow

The forum is now read only. Please, go to the the main Email Parser website if you need help.
Post here if you experience problems or get unexpected errors.
Currently working to get EmailParser to communicate over TLS 1.2, which I was told was possible on 4.8, however I am encountering issues. Has anyone gotten this to work over TLS 1.2 successfully?

When trying to use the IMAP server type, default TCP port checked, and use secure SSL/TLS, I get the following error:
Error. The client and server cannot communicate, because they do not possess a common algorithm.

When trying to use the IMAP server type, TCP Port 443 specified, and use secure SSL/TLS, I get the following error:
Error. The client and server cannot communicate, because they do not possess a common algorithm.

When trying Exchange or Office 365 account type:
Error. The underlying connection was closed: An unexpected error occurred on a receive..

Within the registry, only TLS 1.2 is enable.

Any help would be greatly appreciated.
Hi,

Yes, it seems to be a bug of EmailParser 4.8 but I would need to try connecting to your email server with a testing account to confirm.

Regarding to the error connecting to the Exchange server, with this one, it seems that your server does not support Exchange (or it is not properly configured)

We are currently on holidays and we will return next Monday. Please, contact me by email and I will try to fix it as soon as possible.