email parsing automation

Email Parser

Extract data from emails and automate your workflow

The forum is now read only. Please, go to the the main Email Parser website if you need help.
Post here if you experience problems or get unexpected errors.
Hello, I am using the trial version of this product and trying it out within the company
I am in before purchasing, and i have ran into acouple of problems

When trying to insert past 10 field values in the action settings, it will give me an error
regarding icomparer not returning to zero ect. when trying to test the action or save it.

Also, the part of the action that is saved, will insert the information into far down rows
(such as inserting on row 42 when rows 2-41 are empty)

Thanks,

Brett
Hello Brett,

I think these errors have been fixed in the version 3.3 Beta you have available here:

http://www.automatedemailparser.com/Ema ... _setup.msi

If the problems persist please post here again.
Hello, I have downloaded the 3.3 version however, now some new problems occur.
First of all, I am unable to transfer the work done from the 3.2 version over.
Then if I start to manually input everything over again into the 3.3 version starting with the email source,
I type my email and put the PST file path in, then when I try to open the outlook folder, I get this error:

System.IO.FileNotFoundException: Could not load file or assembly 'MailBee.NET, Version=6.10.2.310, Culture=neutral, PublicKeyToken=cd85b70fb26f9fc1' or one of its dependencies. The system cannot find the file specified.
File name: 'MailBee.NET, Version=6.10.2.310, Culture=neutral, PublicKeyToken=cd85b70fb26f9fc1'
at EmailAndParser.EmailMachine.EmailSources.EmailSourceOutlookFolder..ctor() ect.

Thanks
Hello,

I have tested the steps posted and didn't get the same error. Adding an Outlook email source and a PST file seems to work fine.

Please, check in the folder C:\Program files\EmailAndPaser\ if the file MailBee.NET.dll exists. According to the error you posted it seems that the file does not exist. This file is supposed to be copied there in the installation.