email parsing automation

Email Parser

Extract data from emails and automate your workflow

The forum is now read only. Please, go to the the main Email Parser website if you need help.
Post here if you experience problems or get unexpected errors.
What is the correct upgrade procedure to go from 1.3 to 3.4

I downloaded and installed 3.4 but it doesnt run
(and it installs in a different folder that 1.3)

thanks - looking forward to the new features

Julian
Last edited by julian46 on Wed Jul 31, 2013 7:02 pm, edited 1 time in total.
Uninstall the old - reinstall the new - config files should be migrated to new install automatically - if not then recreate your setup.

(I took screenshots of my previous config before upgrading as my config did not get migrated over successfully)